Versiunea minim necesară a kernel-ului a fost incrementată

Actualizarea glibc-2.21.2-1 incrementează versiunea kernel-ului minim necesară la 2.6.27. Acestă versiune a fost aleasă pentru că în prezent este cea mai veche versiune suportă pe termen lung. Utilizatorii pachetelor "kernel26 și "kernel26-lts" nu sunt afectați de acestă modificare.

Cei care doresc să continue utilizarea unei versiuni de kernel mai vechi vor fi nevoiți sa recompileze glibc cu ajustarea corespunzătoare a opțiunii "--enable-kernel".