MySQL 5.5 în [extra]

MySQL 5.5 este o actualizare majoră care necesită intervenții din partea utilizatorilor. Archive, Blackhole și Federated nu mai sunt incluse în pachet.

După actualizarea și restartarea serviciului mysql, va trebui să rulați mysql_upgrade pentru a vă asigura că tabelele și procedurile stocate sunt actualizate și compatibile pentru MySQL 5.5

Este întotdeauna sugerat să faceți o copie de siguranța a bazelor de date înainte de începe procedura de actualizare. Totodată, va trebui să ajustați my.cnf pentru a fi compatibil cu MySQL 5.5. Detalii