Ardour pierde suportul pentru LV2

În următoarea actualizare a pachetului ardour, suportul pentru plugin-urile LV2 nu va mai exista deoarece dependința slv2 a fost înlăturată. Acesta este rezultatul incompatibilității ABI/ABI din recentele versiuni a suitei Redland/Rasqal/Raptor pe care le folosim și versiunile interne pe care Ardour le suportă, SLV2 depinzând de ele. Aceasta este, de asemenea, motivul principal care a dus la problemele în compilare și problemele în rulare pe care voi le-ați avut.

Toate eforturile sunt depuse upstream către versiunea 3 a DAW, care înlocuiește SLV2 în totalitate. În acest moment nimeni nu a trimis vreun patch care să rezolve această problemă. Nu putem furniza pachete compatibile, și, ca atare, am decis să renuțăm la suportu LV2 din pachetul ardour. Utilizatorii pot folosi în continuare plugin-uri LADSPA sau să recurgă la alte soluții, ca jack.