Suportul tcp_wrappers înlăturat

Suportul pentru tcp_wrappers va fi înlăturat din toate pachetele iar pachetul va fi scos din [core]. Acest lucru se datorează din cauză că upstream nu a mai lansat o nouă versiune din Aprilie 1997. În plus, aplicațiile și daemonii noi sunt inconsistenți în suportul pentru libwrap, ceea ce duce la o confuzie cu privire la acest lucru.

Dacă în prezent folosiți /etc/hosts.allow sau /etc/hosts.deny în diverse scopuri de securitate sau logare, va trebui să te adaptezi la noi unelte, cum ar fi iptables, sau alte programe firewall.

în plus, pachetul denyhosts va fi înlăturat pentru ca funcționalitatea lui depinde de tcp_wrappers. O alternativă utilă este fail2ban.