Versiunea minimă pentru kernel: 2.6.32

Începând cu pachetul glibc-2.15-5, versiunea minimă pentru kernel va fi majorată de la 2.6.27 la 2.6.32. Acest lucru reflectă cea mai veche versiune de kernel care încă este menținută.