Actualizați împreună glibc-2.12-2 și filesystem-2013.01-1

Deoarece symlink-ul /lib a fost mutat din pachetul glibc în pachetul adecvat numit filesystem, este necesar să actualizați împreună glibc-2.12-2 și filesystem-2013.01-1. Aceasta se va întâmpla automat atunci când executați "pacman -Syu". Rețineți, actualizările parțiale nu sunt suportate și să nu folosiți niciodată opțiunea "--force"...

O eventuală problemă cu actualizarea pe x86_64 este găsirea unor conflicte între fișiere din /usr/lib64. Toate pachetele Arch Linux care au avut fișiere în acest director au fost actualizate, așa că actualizați-le individual pe acestea mai întâi. Orice pachete AUR care au fișiere în acest director ar trebui actualizate pentru a fi instalate în /usr/lib.