qt este înlocuit de către qt4

Un nou pachet qt4 în [extra]. Acesta înlocuiește pachetul qt.

Toate pachetele care depind de qt trebuiesc reconstruite pentru a depinde de qt4. Am procedat astfel cu toate pachetele oficiale, însă va trebui să reconstruiți pachetele instalate din AUR care depind de qt.

De asemenea, Qt 5.x este acum disponibil în [extra]. Atunci când instalați qt5-base împreună cu qt4 orice utilitar Qt va folosi versiunea 5.x. Vă oferim symlink-uri *-qt4 pentru a putea forța în mod explicit versiunea 4.x atunci când aveți nevoie.